grouped by sort by date show inverse order of groups and mails

RESOLVED DUPLICATE of bug 267754

Status

--
minor
RESOLVED DUPLICATE of bug 267754
14 years ago
14 years ago

People

(Reporter: ye_zong_hui, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla Thunderbird version 0.9 (20041103)

when i use grouped by sort by date, the order of the groups (eg.ascending) is
just the reverse of that of mails in each group (descending, respectively)

i think it'll be more reasonable for these 2 orders to be the same

Reproducible: Always
Steps to Reproduce:
1.View -> Sort by -> Date 
2.View -> Sort by -> Grouped by Sort
3.open any group with more than one mails in it to see the order

Actual Results:  
groups order and mails order disagree with each other

Expected Results:  
keep the same ordering of groups and mails regarding date

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 267754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.