If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Login fom does not work, acept button not recognized as a link, but merely as the image on wic the links is built. Browser starts loading something, but never ends "transfering data from democracia.undp.org..."

RESOLVED DUPLICATE of bug 256932

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 256932
13 years ago
13 years ago

People

(Reporter: José Tomás Atria, Unassigned)

Tracking

({qawanted})

1.7 Branch
x86
Windows 2000
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

when trying to acces the online electronic verions of the documents on united
nations development program spanish page (accesed trough www.pnud.cl), the page
asks fo a form, presented above, that does not work properly in Mozilla 1.7. The
form field all work fine, but the buttons o enter the info are not recognized as
lnks, or buttons or anything, just images.

The form works fine in IE 6.0

Reproducible: Always
Steps to Reproduce:
1.open http://democracia.undp.org/Informe/Login.asp?Idioma=1
2.enter any info in the fields or leave blank
3.try to press "aceptar" below the form

Actual Results:  
nothing. a loading rogress bar appears on the gui, but no message is shown in
the rogress bar, nor aything is loaded

Expected Results:  
The button should direct you to the online documents, as happened when accesing
through Internet Explorer 6.0
If I do that in a current build, I get a message about the user not existing... 

I suspect one of the changes to session history since 1.7 has fixed this.
Keywords: qawanted
Version: unspecified → 1.7 Branch

Comment 2

13 years ago
the page invokes frmDatos.submit() (wrong) instead of
document.frmDatos.submit().  Support for that was added in bug 256932

*** This bug has been marked as a duplicate of 256932 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.