Closed Bug 271445 Opened 16 years ago Closed 16 years ago

A Custom .wav sound can be selected but will not play either when mail is received or when testing.

Categories

(SeaMonkey :: MailNews: Message Display, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194632

People

(Reporter: billboak-mozillabug, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041122
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041122

A custom .wav sound can be selected but will not play either when mail is
received or when previewing sound.  This seems to work correctly in Netscape
7.2.  The system mail sound works correctly.

Reproducible: Always
Steps to Reproduce:
1.Pref---mail&newsgroups---notifications---custom.wav file
2.Select a .wav sound.  I used the door bell in the microsoft office suite.
3. Click on preview sound

Actual Results:  
No sound was reproduced.  No sound was reproduced when new mail was received.

Expected Results:  
Expected to hear the selected sound.

iMac running under OS 10.3.6
thunderbird has the same bug.
it is not possible to select a new wav-sound for incoming mail.
Confirmed, this worked with TB 0.9, but after upgrading to 1.0 the sound stopped
working, both when new mail arrives and clicking "preview".
This is on Fedora Core 3, kernel 2.6.9, IceWM.
bug242541 (Custom new mail sound notification doesn't play on MacOSX) is
duplication to bug194632.
duplicate 194632.

*** This bug has been marked as a duplicate of 194632 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.