linux, windows: htaccess dialog never goes away upon cancelling

VERIFIED DUPLICATE of bug 26149

Status

P3
critical
VERIFIED DUPLICATE of bug 26149
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: morse)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
occurs using today's comm bits [2000-02-09-08] on linux and winNT. not a problem
on the mac.

1. go to the above url at http://www.drury.com/users/paulmac. the Password
dialog (for htaccess) appears.
2. if enter paulmac/paulmac for username/passwd, i get in w/no problems.
however, if i decide to cancel, the dialog never goes away. click the Cancel
button, it goes away for a bit then reappears. over and over.

i need to kill seamonkey in order to get out of this loop. has anyone else
experienced this? let me know if it's a known issue...
(Reporter)

Comment 1

19 years ago
nominating for beta1.
Keywords: beta1
(Assignee)

Comment 2

19 years ago
Sounds like a dup of 26149.

*** This bug has been marked as a duplicate of 26149 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
duh. my bad. that's what i get for not querying bugs with the right parameters.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.