Closed Bug 271511 Opened 18 years ago Closed 18 years ago

bypass proxy server for local addresses

Categories

(Firefox :: Preferences, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 91587

People

(Reporter: noelgrandin, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I want to be able to bypass the proxy server for local addresses ie. addresses
that are in the same domain as my machine.

My machine is in the domain "medscheme.com", and I have tried specifying
"*.medscheme.com" and ".medscheme.com" in the proxy exclusion settings.

But when I try to access the URL 
http://pc-tharbeat/webapp/ums
which is on a PC in the same domain as my PC, it goes via the proxy server.



Reproducible: Always
Steps to Reproduce:
1.
2.
3.
See bug 91587 (and dependent bugs) and bug 136789.

*** This bug has been marked as a duplicate of 91587 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
V/dupe.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.