Add File Bookmark to menu when right clicking page

RESOLVED DUPLICATE of bug 224433

Status

RESOLVED DUPLICATE of bug 224433
14 years ago
14 years ago

People

(Reporter: yux, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040920
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040920

When I want to bookmark I usually right click somewhere in the page and select
'Bookmark this Page' now this is not very handy since I manage bookmarks in
directories. So I propose to add the 'File Bookmark' item to this menu.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 224433 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.