ctrl-U to clear text entry doesn't work.

VERIFIED DUPLICATE of bug 260572

Status

()

defect
VERIFIED DUPLICATE of bug 260572
15 years ago
15 years ago

People

(Reporter: cp76, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041121
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041121

It seems this problem only exits in GTK2 build. If the input focus is at text
input area, press ctrl-U should clear the line, not invoke a page source window.

Reproducible: Always
Steps to Reproduce:
1.type any chars in URL input area
2.press Ctrl-U
3.
Actual Results:  
Invoke a Page Souce window

Expected Results:  
clear the text input area

*** This bug has been marked as a duplicate of 260572 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.