Message filter causes "ghost" mails to be created

RESOLVED DUPLICATE of bug 209501

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 209501
14 years ago
14 years ago

People

(Reporter: Tomas Pihl, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Thunderbird 0.9 20041103

I've created a Message filter which moves mails based on a To or cc pattern. The
mailes are moved from ny IMAP INBOX to a folder under Local Folder. Whenever I
get a mail to my inbox which matches the pattern I've specified, the "New mail"
icon appears in the statusbar beside the clock, I open Thunderbird and I see a
new mail has arrived to my Local Folder folder. I click on the folder and scroll
to the bottom. No mail! But on the top of the folder, I see an empty mail with
no Subject, no sender and a date which is 1970-01-01 01:00. Doing a Ctrl-U on
the mail shows:

From - Wed Nov 24 13:13:59 2004
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000

Now a switch (click on another) folder and have a look in some other one. Now I
have another mail in my Local Folder and this time it's the actual mail that was
moved from my Inbox via the message filter.


Reproducible: Sometimes
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Now with a clean install of 1.0, I'm still getting these. They just arrive.
Normally together with another mail but sometimes they come all by themselves.
Just as the attachment I have supplied.
(Reporter)

Comment 2

14 years ago
Created attachment 169190 [details]
Ghostmails
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 209501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.