Opening context menu on focus-element not possible by keyboard

VERIFIED DUPLICATE of bug 175568

Status

()

Firefox
Keyboard Navigation
VERIFIED DUPLICATE of bug 175568
14 years ago
14 years ago

People

(Reporter: Jan Ehlers, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In windows you can normally open the context menu for the element in focus by
clicking on windows button left of the right control-button on your keyboard.
This does not work for input elements and links in mozilla. 

Reproducible: Always
Steps to Reproduce:
1.Place focus in an input field 
2.Click the context menu button on your keyboard. 
3.

Actual Results:  
Nothing happens. 

Expected Results:  
Context menu shoulc open, as if I had right-clicked my mouse on the element.


This works fine for both links and input-fields in Internet Explorer.
Works for me on 1.0 official.  there are some alignment issues, but it works.

Comment 2

14 years ago
Seems to be a dupe of bug 175568.
(Assignee)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 175568 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.