Status

RESOLVED DUPLICATE of bug 240208
14 years ago
14 years ago

People

(Reporter: tom, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Currently, Thunderbird knows when you've replied to a message; one thing it
lacks is the ability to tell you exactly what you replied and when- i.e. it
doesn't give you a direct link to the message you sent back to xyz person. This
feature is common in many other email clients and is very useful when you're
tracking conversations, or chasing something up.

If implemented, i'd suggest that in messages where you've replied, it displays
text (in the top section of the window) along the lines of : "You've already
replied to this message on <date>; view your <response>".

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240208 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.