"Open in tabs" for subfolder of bookmarks replaces all existing open tabs

VERIFIED DUPLICATE of bug 216346

Status

()

VERIFIED DUPLICATE of bug 216346
14 years ago
12 years ago

People

(Reporter: rhydy, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

I have "select new tabs opened from bookmarks or history" but it doesn't work.
I can do this by just clicking on a bookmark or 

I selected "Open in tabs" for a subfolder of my bookmarks and it replaced all
existing open tabs with the ones I specified. So this is fine when you first
open the browser, but not if you have loads of open tabs already.

Reproducible: Always
Steps to Reproduce:
1. Open some tabs
2. Select "Open in tabs" for any subfolder of your bookmarks, or just click on a
bookmark.
3. Observe that your original ones are gone

Actual Results:  
All bookmarks successfully opened, but I lost my existing open ones.

Expected Results:  
Left the open tabs as they are and added new ones for my bookmarks.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.