If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

speedtv.com - The text and graphics on the page are not aligned.

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
13 years ago
3 years ago

People

(Reporter: Larry Shield, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When the page (or any other page on the speedtv website) opens, a graphics frame
is displayed on the righthand side on the screen and all text and links are
displayed below. A similar problem occurs with Opera, but refreshing the screen
usually fixes it. Refreshing the screen in Firefox doesn't fix the problem. The
problem may be a timing issue with Java. 

Reproducible: Always
Steps to Reproduce:
1.Bring up the website
2.
3.

Actual Results:  
As stated

Expected Results:  
The text and graphic frames should be aligned. IE6 (of course) handles the
screen as designed.

Comment 1

13 years ago
The ads on the right are floated.
The containing div, the contents div and the ads div all have speceficed width.

If you specify a width in IE, you are specifing the border-box width. (this is
incorect according to the w3c spec)
Mozilla and Opera both use content-box sizing by default, This causes the
contents to be wider than the designer expected. This causes the content div to
clear the ads div.

Luckly there is a way to get Mozilla and Opera to use border-box sizing. Simply
include the following css:
*{
  box-sizing: border-box
  -moz-box-sizing: border-box;
}



This is not a problem with Mozilla, but with the way that the site was designed,
so I'm moveing it TE.
Assignee: bugs → english-us
Component: Web Site → English US
Product: Firefox → Tech Evangelism
QA Contact: english-us
Summary: The text and graphics on the page are not aligned. → speedtv.com - The text and graphics on the page are not aligned.

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

13 years ago
I can confirm this bug still exists in the nightly as of January 12, 2005:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6) Gecko/20050112 Firefox/1.0+

To reproduce go to http://www.speedtv.com/schedule/

I tried the CSS listed below in Comment #1 placed into chrome/userContent.css as
listed and as:

*{
  box-sizing: border-box;
  -moz-box-sizing: border-box;
}

without satisfactory results.

I can upload a screenshot upon request of the incorrect page layout.





Comment 3

13 years ago
The problem is not OS-specific. The site looks awful, and even worse with
Adblock installed. The site is operated by Mindcomet and they just ignore
complaints. I posted the question in their SpeeTV forum and the thread was
removed fast.

Comment 4

13 years ago
This bug still exists.  Maybe calling in and getting someone on the phone
durring a Nascar broadcast will get the ball rolling.

Comment 5

4 years ago
Page is down.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.