Norton antivirus continuos popup

RESOLVED DUPLICATE of bug 116443

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 116443
14 years ago
14 years ago

People

(Reporter: Girolamo Giovinazzo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0

When downloading a mail containing a virus or a worm, Norton antivirus 2002
(Version 8.07.17C) configured with "Auto protect", shows a popup window
indicating that a virus is found and after clicking ok to this windows another
one indicates that the virus can't be removed. Because of this the mail can't be
written in the inbox (NAV Error: Access to the file was denied.) and can't be
deleted. If auto-protect is disabled I can download e-mails but if i delete a
mail containing a virus and do not switch to another mail (ie: the old
attachment can be already seen even if relative mail is  deleted - seems to be
another bug - ) after enabling NAV auto protect, the popup apperas another time .

Reproducible: Always
Steps to Reproduce:
1. Download an infect e-mail (notice that with NAV auto protect can't be downloaded)
2. Disable NAV auto protect
3. Download infect e-mail
4. Delete e-mail (but do not switch to another mail; ie: old attachment is
already shown)
5. Re-enable NAV auto protect
6. Notice NAV popup alert.

Actual Results:  
Before mail can't be downloaded then continuosly appears NAV popup

Expected Results:  
Let the e-mail be quarantined (without deleting all the inbox -> Another BUG)

Comment 1

14 years ago
(In reply to comment #0)
> Expected Results:  
> Let the e-mail be quarantined (without deleting all the inbox -> Another BUG)

Because all the mail is in one file this is hard to do. Deleting inbox is bug
116443.

The problem is known, for workarounds (quarantine instead of delete) see
http://kb.mozillazine.org/index.phtml?title=Thunderbird_:_FAQs_:_Anti-virus_Software.

> If auto-protect is disabled I can download e-mails but if i delete a
> mail containing a virus and do not switch to another mail (ie: the old
> attachment can be already seen even if relative mail is  deleted - seems to be
> another bug - ) after enabling NAV auto protect, the popup apperas another time .

Delete the message and compact the folder inside TB (NAV disabled).

I would recommend to exclude the Mail folder from On-Access scanning too. This
is not a severe risk because a potential virus is caught on save/open an
attachment/file for use.

*** This bug has been marked as a duplicate of 116443 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.