NNTP login/password sometimes forgotten

RESOLVED DUPLICATE of bug 286628

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 286628
13 years ago
12 years ago

People

(Reporter: plop, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0 (Debian package 1.0-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0 (Debian package 1.0-3)

It happens that after various errors, TB forgets a NNTP password

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.




due to very heavy use of news, ( and also maybe because of TB not closing all
NNTP connections properly ), while acessing the NNTP server, TB reported that :
impossible to connect to NNTP server due to too many connections using the same
login.
I expect my ISP to only support one connection per login.

That is fine. It must be my ISP limitation. But just after that, I waited 3 min,
expecting some connections not having been closed by TB, and refreshed again my
NNTP folders. Then, TB promped me for my NNTP login/password.

It does not always happens this way. Some time my ISP complains about too many
connections, and 5 min after, TB can acess it again. But this time, _today_ TB
forgot my login/password. ( even when ticking the 'remember' box every single
time I enter it again )

Comment 1

13 years ago
I have experienced the same thing this morning using the new 1.0 release. In my
situation, I was subscribed to about 15 newsgroups.  I was using SSL as well;
but I'm not sure if this has anything to do with it.  At times I could move back
and forth between newsgroups without issue, and after some period of time
(sometimes 5 mins., and other times only 10 seconds) it would reprompt me for
both my username and my password.  I can reproduce the issue with ease.

Comment 2

13 years ago
Created attachment 176989 [details]
Connections created by thunderbird

This is a screenshot showing why Thunderbird reports "too many connections to
NNTP server". It creates many connections when you try to access (in my case)
the second usenet group in the same session. As for others, the error started
to appear suddenly.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 4

12 years ago
Are other reporters to mark this bug as

Works for me now

?
since it seems to be improoved on new versions ...

replies ok: I mark now
no reply: I leave it as autosolved when the bots decides it next time.

Comment 5

12 years ago
I didn't check how many connections were established, however Thunderbird 1.0.7 (on WinXP and Linux) still forgets passwords quite often.
I let TB remember my username but not the password.

Is there a setting somewhere to increase password caching time?

This is one of many bugs that report that TBird forgets saved passwords.
I'm marking them all dups of one bug, so that the magnitude of the problem
will be apparent in that bug.

*** This bug has been marked as a duplicate of 286628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.