Closed Bug 271615 Opened 15 years ago Closed 15 years ago

Requires trailing slash to access web page.

Categories

(Firefox :: General, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 212208

People

(Reporter: alan, Assigned: bugzilla)

References

()

Details

User-Agent:       Googlebot/2.1 (+http://www.googlebot.com/bot.html)
Build Identifier: 





Reproducible: Always
Steps to Reproduce:
1.On Mac OS X Firefox (any version) type:
http://www.rent-direct.com/moving


Actual Results:  
Error:
"File Contains No Data"

Expected Results:  
To accesss the index.html page.

To access the page it must be typed or coded as: http://www.rent-direct.com/moving/

Firefox is requiring the trailing slash or it will not go to a directory with an
index.html file.

Server is hosted with:
WebStar 4.4 Mac OS 9.2.2
*** Bug 271616 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 212208 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.