A lot of words dont show up for these forums.

RESOLVED EXPIRED

Status

SeaMonkey
General
RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: AriFeannor, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

*Note: you will need to Login with this test account I made for you.   Login
Name: Test Password test123

In "http://www.brokenunited.com/forums" and anywhere else using these type of
forums, they are the HTML Version, some text does not show up; but when I
highlight them, I can see one side of the word(s).  It's wierd how it works, if
you highlight from the right you see the word(s) that aren't highlighted, if you
highlight from the left, you can see the word(s) that are highlighted.  

Reproducible: Always
Steps to Reproduce:
1.Go to the site.
2.Login with the Member Profile I provided you with.
3.You Should see blank area's where it should say "Recruitment", and "Extra Games"  
4.Hightlight them and play around you should see what I mean.

Actual Results:  
I could see some of the word(s) or letters but not the whole thing.

Expected Results:  
It should have displayed the word(s) or letters without being highlighted.  I
think most sites and other programs on the net are made for IE and Netscape
personaly.  Anywho I wish it wouldn't do this, I would like to see what forum im
clicking on without highlighting it.

I have IE and Firefox installed.  I am using the modern theme and I haven't
tested it our with the default theme although if working this theme still needs
fixed.  I have WinXP SP2, Kaspersky Anti-Virus with Zone Alarm Pro.  Cookies
Enabled, pop-up s allowed on this page only.  That should be about it other than
that I love your programs, I use IE if FIrefox and Mozzila seem to fail with a
certain webpage or to do windows update :)  I like Mozzila Suite better than
Firefox although it's a nice browser too, but it can't compare to the options in
Mozzila Suite.
And on a side note, niether like to load embeded mp3's on sites, like if you go
to www.brokenunited.com the main page after you hit enter, every room except for
Forums is supposed to have a song playing and it works in IE and used to in the
old Firefox, but somthing about I need quicktime and I cant install it to
Firefox and the Suite doesn't seem to respond to it at all.
Hmm.. When I load that site in a current trunk Linux build and log in with that
username and password, everything renders fine...
Version: unspecified → 1.7 Branch
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.