Flash Plugin.plugin gives Console error in Mac OS X

RESOLVED DUPLICATE of bug 200945

Status

()

Core
Plug-ins
--
minor
RESOLVED DUPLICATE of bug 200945
14 years ago
14 years ago

People

(Reporter: David Lawhon, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041123
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041123

When used with the latest trunk builds of Mozilla and Firefox for Mac OS X, the
"Flash Plugin.plugin" file gives the following error message in the Apple
Console: "can't map file: /Library/Internet Plug-Ins/Flash Player.plugin
((os/kern) invalid argument)"

Reproducible: Always
Steps to Reproduce:
1. Install Flash Player 7.0r24 (the latest for Mac OS X).
2. Install latest daily trunk builds of Mozilla and Firefox for OS X.
3. Launch both applications.
4. View console log in Apple's Console application.

Actual Results:  
The Console lists the following error message for Mozilla and Firefox: "can't
map file: /Library/Internet Plug-Ins/Flash Player.plugin ((os/kern) invalid
argument)"

Expected Results:  
No error message should have appeared.

My system config: PowerMac G4/733, Mac OS X 10.3.6, 1GB RAM.

Comment 1

14 years ago
dup of Bug 200945 or Bug 232260.
-> minor
Severity: normal → minor

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 200945 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.