Closed Bug 271653 Opened 15 years ago Closed 15 years ago

Search highlight color, yellow, leaves certain text colors unreadable

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 255941

People

(Reporter: dough, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Search highlight color, yellow, leaves certain text colors unreadable.

For example, white text (on a dark background) is unreadable when highlighted
with yellow.

The highlight color should be chosen dynamically so that no matter what
color the text/background, the text is still readable when highlighted.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 255941 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.