Enhancement, I propose different colored tabs for completely loaded webpages and for incompletely loaded webpages

RESOLVED DUPLICATE of bug 169380

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 169380
13 years ago
4 years ago

People

(Reporter: macster_smart, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

To use diferent colors for completely opened webpages in tabs and for incomplet
opened webpages


Reproducible: Always
Steps to Reproduce:
1. To use a bright green color for tabs who the webpage is succesfully
downloaded opened
2. To use a red color for tabs that have'nt opened completely the webpages.

Actual Results:  
To use a bright green color for tabs who the webpage is succesfully downloaded
opened
To use a red color for tabs that have'nt opened completely the webpages.


Expected Results:  
To use a bright green color for tabs who the webpage is succesfully downloaded
opened
To use a red color for tabs that have'nt opened completely the webpages.


This option should be optional presented in Options menu to can be switched on
or off.

Updated

13 years ago
Summary: Enhamcement , I propose diferent colored tabs for completely opened webpages and for incomplet opened webpages → Enhancement, I propose different colored tabs for completely loaded webpages and for incompletely loaded webpages
This was WONTFIXed a long time ago.
Whiteboard: DUPEME

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 169380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.