Feature: Firefox extension install and configuration directory.

VERIFIED DUPLICATE of bug 252303

Status

()

Toolkit
Add-ons Manager
--
enhancement
VERIFIED DUPLICATE of bug 252303
13 years ago
9 years ago

People

(Reporter: Haides Di, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; MyIE2; Maxthon; .NET CLR 1.1.4322)
Build Identifier: 

I have downloaded and installed some extensions on my notebook,then I want to 
copy the firefox to my desktop, but the extensions can't be copy.If 
firefox/mozilla's extensions and thema manager is like to eclipse, it will be 
best.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
I'm not sure how it is implemented in Eclipse, but from you description it seems
like the same as 252303. Any clarifications/objections to mark this as a dupe of
that?

Comment 2

13 years ago
Marking as a dupe of bug 252303, as no clarifications were made.

*** This bug has been marked as a duplicate of 252303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.