One close-button for tabs instead of a close button on each tab

RESOLVED DUPLICATE of bug 177500

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 177500
13 years ago
13 years ago

People

(Reporter: Moshe Zadka, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040711 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040711 Firefox/0.9.0+

It is inconvenient to have one close button for "the current tab". While it is
possible to close a tab with Right-Click->Close Tab, this is awkward. It would
be nice if each tab had a small close button which would close it (in addition
to, or in place of, the central close-current-tab button on the right).

Reproducible: Always
Steps to Reproduce:
1. Open any page
2. Middle-click any link
3. Hard to close a non-current tab

Comment 1

13 years ago
Dupe of bug 108938 or bug 243866. Reporter, you can close any tab by clicking it
with the central button of the mouse.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 177500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.