SMTP server requires POP3 authentification first

RESOLVED DUPLICATE of bug 81387

Status

RESOLVED DUPLICATE of bug 81387
14 years ago
14 years ago

People

(Reporter: tbecker, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

TB sends email to SMTP. Server requires checking email first and authenticate to
POP3. 
Other email program allow options: check POP3 first and then send email.
How to set this option in TB.

Reproducible: Always
Steps to Reproduce:
1. Requires Server that asks for authorization first
2. Every time when email is created, if email pop3 is not checked regularly (45
min) and time threshold is bigger than SMTP setting (not clear, seems to be
something like 15min) despit esetting chek every 5 min.
3. 

Actual Results:  
Error message from server: cannot send email 



Expected Results:  
Check pop3 first and then send the email, if appropriate switch is send

Comment 1

14 years ago
Please search before filing new bugs. Thanks.

*** This bug has been marked as a duplicate of 81387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.