No scroll in message pane when expand to: address and there are lots

RESOLVED DUPLICATE of bug 223132

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 223132
13 years ago
13 years ago

People

(Reporter: Crystle Numan, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I received an email that was send to _way_ too many people. When I expanded the
+ next to the to: (to see all the addresses), they extended past the size of the
message pane. No scroll bar was created so I couldn't see all of the emails, nor
could I get to see the message.

This is also occurs if you doubleclick the message. 

It is therefore impossible for me to see all the addresses for this message,
etc., and looks like a broken gui.

Reproducible: Always
Steps to Reproduce:
1. Receive message with lots of addresses in the to:
2. Try to see all the addresses by clicking the +

Actual Results:  
Can't see all the messages (run off the bottom of the screen) and no scroll bar
appears. Can't get to the message with the + expanded.


Expected Results:  
Created a scroll bar so you could scroll through the to: addresses and to the
message.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 234078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Sorry, wrong dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.