Closed Bug 271725 Opened 18 years ago Closed 18 years ago

Firefox can't open intranet site(asks for user and pass)/ internet explorer can-

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 231529

People

(Reporter: ravin, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I have a intranet site witch is managed from my computer but the folder is on
remote server (on LAN). I use IIS to publish and I take out all password check
and use anonymus login. IE goes to the site nicely but Firefox asks for user and
pass.
Any user , even administrator can't open the site.
I have admin rights on both the folder on server and local computer, still I
can't open it with firefox.

Reproducible: Always
Steps to Reproduce:
1.I have a intranet site witch is managed from my computer but the folder is on
remote server (on LAN)
2.I use IIS to publish and I take out all password check and use anonymus login
3.firefox asks for user and pass

Actual Results:  
firefox asks for user and pass

Expected Results:  
just go and open the site like internet explorer does. it isn't even the default
browser and I use Firefox passw. manager when i like to store a pass not IE.
Information on how to get this to work can be found here:
http://www.mozilla.org/projects/netlib/integrated-auth.html

To cut to the chase you need to add you site to
network.automatic-ntlm-auth.trusted-uris

*** This bug has been marked as a duplicate of 231529 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Summary: Firefox can't open intranet site(asks for user and pass)/ internet explorer can- → Firefox can't open intranet site(asks for user and pass)/ internet explorer can-
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.