[es-AR locale] the keys for "New Window" and "Find again" are the same: Ctrl+N

RESOLVED FIXED

Status

--
trivial
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: faf1804, Assigned: enzomatrix)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.5) Gecko/20041108 Firefox/1.0

No need.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: psychoticwolf → firefox
Component: Developers → Find Toolbar / FastFind
OS: Windows XP → All
Product: Update → Firefox
QA Contact: mozilla.update
Hardware: PC → All

Updated

14 years ago
Severity: normal → trivial
Summary: the keys for "New Window" and "Find again" are the same: Ctrl+N → [es-AR locale] the keys for "New Window" and "Find again" are the same: Ctrl+N

Comment 1

14 years ago
I confirm this bug. There is a bug openened in Debian about it:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=289159

Updated

14 years ago
Assignee: firefox → mpoli
Status: UNCONFIRMED → NEW
Component: Find Toolbar / FastFind → Other
Ever confirmed: true
Product: Firefox → Mozilla Localizations

Comment 2

13 years ago
*** Bug 298577 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

12 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.