Some kind of XML error after install when trying to open Firefox (finnish version)

VERIFIED DUPLICATE of bug 246623

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 246623
14 years ago
12 years ago

People

(Reporter: AJ, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; fi-FI; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; fi-FI; rv:1.7.5) Gecko/20041108 Firefox/1.0

XML jäsennysvirhe: määrittelemäton olio
Sikainti: chrome://browser/content/browser.xul
Rivi numero 910, sarake 33:

                        chromedir="&locate.dir;">
-----------------------------------^

Dont know if this is a bug or not but wanted y guys to know about it. It's in
Finnsh version of Firefox. I cant translate this error, because I dont know the
meanings to all of the words, sorry! What I can say is that, in line 910 is
somekind XML error, or something.

Reproducible: Always
Steps to Reproduce:
1. Install Firefox 1.0
2. In install I choose advansed user settings
3. After install try to open firefox


Actual Results:  
Firexox 1.0 just wont start, all I get is that eror window.

Expected Results:  
Start Firefox 1.0

This problem accured only in one computer. I have installed Firefox 1.0 from the
same file to 6 computers (4xWIN98SE(FI) and 2xWINXP). In these other 5 computers
I had no problems. Just wondering why this error in just one of the computers.
(Reporter)

Updated

14 years ago
Summary: Some kinf of XML error in install (finnish version) → Some kinf of XML error after install when trying to open Firefox (finnish version)
Version: unspecified → 1.0 Branch

Updated

14 years ago
Summary: Some kinf of XML error after install when trying to open Firefox (finnish version) → Some kind of XML error after install when trying to open Firefox (finnish version)
Did you install firefox over an existing installation without uninstalling? Try
using safe mode and see if it works better.

Instructions at:
http://kb.mozillazine.org/index.phtml?title=Safe_Mode_(Firefox)

Comment 2

14 years ago
(In reply to comment #1)
> Did you install firefox over an existing installation without uninstalling? Try
> using safe mode and see if it works better.
> 
> Instructions at:
> http://kb.mozillazine.org/index.phtml?title=Safe_Mode_(Firefox)

(There is currently no text in this page)

What's the deal?
(In reply to comment #2)
> (There is currently no text in this page)
> 
> What's the deal?
Bugzilla strips off the last ")" when making the link. Just add it back to get
to that page.

http://kb.mozillazine.org/index.phtml?title=Safe_Mode_(Firefox))

Comment 4

14 years ago
bug 268664 mentions the same line 910 and column 33 which is a dupe of 246623

*** This bug has been marked as a duplicate of 246623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.