Illegal Operation on Plugin (Flash)

RESOLVED DUPLICATE of bug 55875

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 55875
14 years ago
14 years ago

People

(Reporter: Carlos Rodrigues, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

On www.startrek.com, the first time the mouse hovers the flash menu, Firefox
pops a "Illegal Operation on Plugin" error.


Reproducible: Always
Steps to Reproduce:
1. Go to www.startrek.com
2. Point the mouse over the flash menu

Actual Results:  
The "Illegal Operation on Plugin" pops up. But just the first time.

Expected Results:  
No error dialogs.

Sometimes this doesn't happen. But a refresh on the page and trying again
usually makes it come back.
(Reporter)

Comment 1

14 years ago
Forgot, Firefox 1.0 and Flash Player 7.0.19 (the latest on macromedia.com at
this time).
The plugin is at fault, and is crashing. Firefox detects this crash and displays
a message instead of crashing itself. It is therefore not a firefox problem. Try
a newer version of flash when it is available.

*** This bug has been marked as a duplicate of 55875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.