Page doesn't load properly - Administrator states he fixed this on his server.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Ricky, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In I.E., the following website is designed and properly displayed.
http://www.blurgster.com. This website is a online blogger. The system
Administrator, also creator of www.wtcBB.com states that this is an issue with
Mozilla Firefox itself, not his website. He stated that he did fix this issue in
the past with older versions of firefox, but said that it is out of his control.

Reproducible: Always
Steps to Reproduce:
1. www.blurgster.com -> "Support & Community" Link at the top.
2. Page is right-justified and not alligned properly.
3. Click on any forum section, and the page is overlapping everything else,
including text/links.

Actual Results:  
Pages are displayed incorrectly, pages overlap text/links/images.

Expected Results:  
Display correctly, as intended. 

"PlastikFox Crystal SVG" theme installed. It occurs with default theme, as well.

Comment 1

14 years ago
Reproduced with Firefox 1.0,

WFM: Trunk build 20041126, Win XP.
Works for me as well.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Comment 3

14 years ago
WFM with Firefox 1.0, both on Windows (Downloaded just today) and Linux
(20-Nov-2004 build in trunk)
Assignee: vladimir → vladimir+bm
Assignee: vladimir+bm → firefox
Component: Bookmarks → General
QA Contact: mconnor → firefox.general

Comment 4

14 years ago
Based on comments --> wfm

Please reopen if you can reproduce this with a trunk build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.