general memory hog, often hangs, needs to be killed, bad headers

RESOLVED DUPLICATE of bug 249469

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 249469
14 years ago
13 years ago

People

(Reporter: Jens Cedlind, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

FireFox generally suck up a lot of memory (100-150MB) and stops working if I try
to up an "internal window", like edit a bookmark or view the settings.

I've recently experienced some of these "tool tips", that shows up when you hold
the mouse over a button, menuitem etc staying there even after firefox isn't the
active application.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Reporter, you're report is not detailed enough.

Possibily related bugs:
Bug 131456
Bug 263930

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 249469 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.