If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print Preview skews links and <sup> tag output

VERIFIED DUPLICATE of bug 271944

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 271944
13 years ago
13 years ago

People

(Reporter: Justin Kozuch, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If I do a print preview on my website at http://www.designfest.ca, FF is not
recognizing that there is a space between regular text and a link. Furthermore
the Print Preview function is not previewing any text between the <sup></sup> tags.

The URL above with the screenshot will give you a better idea of what's going
on. This was reproduced on both my home machines, as well as my brand new
laptop, which has the same version of UA above.

Reproducible: Always
Steps to Reproduce:
File -> Print Preview
Actual Results:  
Scratched my head, looked at my code, asked a few friends to look at it, they
get the exact same results. A fellow mailing list person I know go this:

http://www.wilfjames.com/df/dezfest.jpg

Expected Results:  
Rendered the HTML properly.

Comment 1

13 years ago
WFM (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6) Gecko/20041126
Firefox/0.9.1+)
Summary: Print Preview skews links and <sup> tag output → Print Preview skews links and <sup> tag output

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 271944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.