Closed Bug 271935 Opened 17 years ago Closed 17 years ago

Allow custom select delay for <listbox>, instead of hardcoded 500

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 282183

People

(Reporter: Biesinger, Assigned: Biesinger)

Details

Attachments

(1 obsolete file)

this patch allows specifying a _selectDelay attribute on <listbox>es (same as in
firefox)
Attached patch patch (obsolete) — Splinter Review
Attachment #167157 - Flags: review?(neil.parkwaycc.co.uk)
Severity: normal → enhancement
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.8alpha6
Comment on attachment 167157 [details] [diff] [review]
patch

50 is fine with me too - tree.xml defaults to 50.
Attachment #167157 - Flags: review?(neil.parkwaycc.co.uk) → review+
Comment on attachment 167157 [details] [diff] [review]
patch

ok, I'll change it to 50
Attachment #167157 - Flags: superreview?(jag)
Comment on attachment 167157 [details] [diff] [review]
patch

oh well
Attachment #167157 - Flags: superreview?(jag)

*** This bug has been marked as a duplicate of 282183 ***
Status: ASSIGNED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Attachment #167157 - Attachment is obsolete: true
Target Milestone: mozilla1.8alpha6 → mozilla1.8beta2
Version: unspecified → Trunk
Target Milestone: mozilla1.8beta2 → ---
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.