Closed Bug 271941 Opened 16 years ago Closed 16 years ago

Hangs while copying message to sent folder

Categories

(Thunderbird :: Message Compose Window, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 206408

People

(Reporter: drdbc54, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: version 0.9 (20041103)

After sending a message using the smtp server (AOL), it hangs while displaying
"Status: Copying message to sent folder".  When this window is cancelled, and
the Compose window is closed, a new message saying that the "message has not
been sent. Do you want to save it in the drafts folder?" 

In reality, the message has been sent to the recipient and the AOL sent message
folder.

Reproducible: Always
Steps to Reproduce:
1. See above
2.
3.

Actual Results:  
See above
the AOL server doesn't support the IMAP command we use to copy to the sent
folder (APPEND). I don't know how it fails - if you generate an imap protocol
log and attach it, I could see if it's returning an error:

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap

For AOL accounts, you should just turn off FCC, since the aol server does it
automatically.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 206408 ***
Status: NEW → RESOLVED
Closed: 16 years ago
OS: Windows 98 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.