Closed Bug 271970 Opened 16 years ago Closed 16 years ago

The "new mail" sound isn't played

Categories

(Thunderbird :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194632

People

(Reporter: cyberespacesaint-thonan, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; fr-fr) AppleWebKit/85.8.2 (KHTML, like Gecko) Safari/85.8
Build Identifier: version 0.9 (20041103)

"file:///Users/stephaneascoet/Public/DONNE%CC%81ES/SON/WAVE/YGM.wav" is written in the 
"play wav file" field. "Preview" does nothing. It isn't played when new mail arrives.

Reproducible: Always
Steps to Reproduce:
1.In preferences, click "play a sound", "following wave file:" "browse"
2.Choose a wav file
3.click "preview"
Actual Results:  
Nothing !

Expected Results:  
Play the sound

eMac G4 256 mo OS X.2.8 french. Thunderbird in french.

*** This bug has been marked as a duplicate of 194632 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.