If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

salnews.com - CSS problem: The repeating image doesn't duplicate to fit text

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED INVALID
13 years ago
3 years ago

People

(Reporter: Arik Galansky, Unassigned)

Tracking

Details

(Whiteboard: [havefix], URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The side menu is supposed to be as long as the text by duplicating a single line
of color.
But instead it just cuts off the text and in the middle of it.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
<div style="width:450; height: 21">

It works when I remove the specified height above.

-> TE
Assignee: firefox → hebrew
Status: UNCONFIRMED → NEW
Component: General → Hebrew
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: firefox.general → hebrew
Hardware: PC → All
Summary: CSS problem: The repeating image doesn't duplicate to fit text → salnews.com - CSS problem: The repeating image doesn't duplicate to fit text
Whiteboard: [havefix]

Comment 2

8 years ago
Needs new URL, current one is broken.  Not sure if this is fixed or not since I can't navigate in hebrew at all and main site appears to redirect to a phpbb forum.
Status: NEW → UNCONFIRMED
(Reporter)

Comment 3

8 years ago
Well, a lot has changed in 5 years.
the site is indeed no longer a site but only a forum,
I think this can be closed now for reason of irrelevance.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.