Exits on startup - java plug-in error

VERIFIED DUPLICATE of bug 272047

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 272047
14 years ago
14 years ago

People

(Reporter: James Laver, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031016 K-Meleon/0.8.2
Build Identifier: used direct link off getfirefox.com : http://download.mozilla.org/?product=firefox&os=win&lang=en-US

Messagebox
----------

Title : Java Plug-in Error
Body  : Java Plug-in for Netscape Navigator should not be used in Microsoft
Internet Explorer. Please use Java Plug-in for Microsoft Internet Explorer instead.

Then it exits

------------------------------------------------

I am using Firefox 1.0 (i installed the newest version yesterday off the site,
and that didnt fix it)

I downloaded the Java plugin for firefox, i also have the java runtimes for MSIE
installed. I tried the java control panel and nothing. I tried to remove the
java plugin for firefox manually, but I can't find where it is.

Reproducible: Always
Steps to Reproduce:
It happens whenever I start it up.

Actual Results:  
Firefox Exited

Expected Results:  
Loaded properly

*** This bug has been marked as a duplicate of 272047 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.