Latest Headlines no longer has any sites

VERIFIED DUPLICATE of bug 271781

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 271781
14 years ago
12 years ago

People

(Reporter: pcbjrmail, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

The Latest Headlines bookmark has no headlines now, only this:
about:livemark-loading. I've put that into the address bar and tried to load it
but nothing happens (I did do "about:config" and then type in "cache" to change
my refresh rate to 1, so I know that the "about:" command works). Anyway, there
is no more "live headlines."  The Mac OS boards report this among many Mac OS
10.3x users.

Reproducible: Always
Steps to Reproduce:
1.Clich "Latest Headlines"
2.
3.

Actual Results:  
Nothing - that is the problem.

Expected Results:  
Opened "Latest Headlines" (RSS is not there; it is with live bookmarks I create,
though).

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 271781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.