Closed Bug 27209 Opened 24 years ago Closed 24 years ago

Browser popup menu problems.

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 27289

People

(Reporter: nathan, Assigned: leger)

Details

Build ID:2000020708

Right click on the scroll bar on a HTML page larger than the screen, and the pop
up bar appears with New Window etc options on it.

It shouldn't.  In NN and IE, and all other windows apps (as far as I am aware)
the pop does not happen on the scroll bar for a window, only in the content area
of the control.

Also the popup should be one pixel to the right or the mouse so a right click,
followed by a left click should clear the pop up without selecting anything.  At
present the mouse appears in the top left corner.  If the pop up is at the right
edge then it should appear one pixel to the left of the mouse.

The popup appear in the top left corner of the browser window when right
clicking inside this description field (or any text field).  It should appear
next to the mouse.
In the future please limit bug reports to a single issue.  This will help to 
ensure that the bug gets assigned and processed properly.  Reporting multiple 
issues makes verification difficult.  Please see bug reporting guidelines at 
http://www.mozilla.org/quality/bug-writing-guidelines.html and consider using 
the bug tepmplate at http://www.mozilla.org/quality/bug-template.html

The first part of your bug, the right-click on scrollbars is probably the 
same as bug 27289 and the second part of your bug, the positioning of context 
menus is probbly 21223 (fixed 2/9/00)

Marking this bug a duplicate of the first one, 27289

*** This bug has been marked as a duplicate of 27289 ***
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
Sorry, the second part of this report was found whilst writing the first part.

verified dupe, there are many dupes just like this....
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.