Left-Right Scroll Wheel performs History, does not scroll

RESOLVED DUPLICATE of bug 143038

Status

()

RESOLVED DUPLICATE of bug 143038
14 years ago
14 years ago

People

(Reporter: akweatherman, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In all pages, if left-right content provides need for scrolling, use of
Microsoft Intellimouse Explorer 2.0 mouse scroll wheel does not scroll, instead
tabs back (forward) through History. Does so so rapidly no view of intermediate
page contents provided, page goes blank until finger taken off wheel, stops on
"a" page.

Reproducible: Always
Steps to Reproduce:
1.Narrow window to require left-right scrolling bar to activate.
2.Try leaning scroll wheel to right, nothing happens. Lean wheel to left,
back-history activates. Now lean wheel to right, forward-history activates,
stopping at then-current page.
3.

Actual Results:  
As described

Expected Results:  
As described.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 143038 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Left-Right Scroll Wheel performs History, does not scroll → Left-Right Scroll Wheel performs History, does not scroll

Comment 2

14 years ago
crot0@infoseek.jp, why is this a dup of bug 143038?

Comment 3

14 years ago
(In reply to comment #2)
> crot0@infoseek.jp, why is this a dup of bug 143038?

Jesse-san,

In Camino, horizontal scrolling is possible by Fixed of bug246879.
Similarly, if the parameter of horizontal scrolling is set up correctly, it is
possible at Mozilla and Firefox.

Please Reopen, if bug 143038 Fixed and a problem still occurs.
You need to log in before you can comment on or make changes to this bug.