Closed Bug 272099 Opened 15 years ago Closed 15 years ago

www.mozilla.org navigation buttons alignment messed up.

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 271990

People

(Reporter: Peter6, Assigned: bugzilla)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a6) Gecko/20041128
Firefox/0.9.1+
on www.mozilla.org the [Developers][About][Support][Store][Products] button
alignment is messed up.

It now looks like:

[Developers][About]
   [Support][Store]
         [Products]

It is still ok in 20041126 trunk build.
Suspect bug 201897 ?
Attached image screenshot

*** This bug has been marked as a duplicate of 271990 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.