If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

session login remembers mozilla, not firefox.

RESOLVED DUPLICATE of bug 93789

Status

Core Graveyard
Ports: Qt
--
enhancement
RESOLVED DUPLICATE of bug 93789
13 years ago
9 years ago

People

(Reporter: Dale E. Moore, Assigned: Zack Rusin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.40607)
Build Identifier: FireFox version 1.0

I filed this as a KDE ksmserver bug at 

http://bugs.kde.org/show_bug.cgi?id=89441 

but they say it's yours. I think it might be an enhancement request even 
thought Mozilla works as expected.

Version:           ii  ksmserver      3.2.2-1        KDE Session Manager (using 
KDE KDE 3.2.2) 
Installed from:    Debian stable Packages 
OS:                Linux 

When I login several applications that were present in my last session restart 
like konsole, and grdesktop. Though mozilla-firefox was present it's not 
loaded... mozilla is loaded instead. 

Reproducible: Always
Steps to Reproduce:
1. Log out with FireFox present.
2. Log in and Mozilla is loaded instead of FireFox.


Actual Results:  
FireFox works fine it just doesn't load automatically.

Expected Results:  
Loaded FireFox instead of Mozilla.
Hrm.  If this will get fixed anywhere, it'll be by the qt port.
Assignee: bsmedberg → zack
Component: Startup and Profile System → Ports: Qt
Product: Firefox → Core
QA Contact: bsmedberg → cbiesinger
Summary: session login remembers mozilla, not firefox. → session login remembers mozilla, not firefox.
Version: unspecified → Trunk

Comment 2

13 years ago
(In reply to comment #1)
> Hrm.  If this will get fixed anywhere, it'll be by the qt port.

This isn't a KDE- or QT-specific issue. It's an X11 session management issue. I
suggest duping this to bug 93789.
Ah, fair enough.  For some reason I assumed that KDE had their own session
management system.

*** This bug has been marked as a duplicate of 93789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
QA Contact: cbiesinger → ports-qt
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.