Scrollng does not repaint screen properly

VERIFIED DUPLICATE of bug 20185

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20185
19 years ago
19 years ago

People

(Reporter: jsmith, Assigned: leger)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The first screen of my home page (www.mcs.drexel.edu/~jsmith) displays properly,
but when you scroll down, the new areas of the screen are blank.

I am using M13. I didn't notice the problem with earlier versions.

I have not noticed this problem with any other web page (is there something
strange about my home page?)

Comment 1

19 years ago
jsmith: Hint - this bug is in http://www.mozilla.org/quality/most-frequent-bugs/
It's not obvious though...

This is a dup of bug 20185 - absolute position elements repaint wrong w/GFX 
scrollbars on. Same system, page has absolute : position on it. Changing 
component to views and marking dup.

*** This bug has been marked as a duplicate of 20185 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Browser-General → Views
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.