Make firefox url bar less aggravating for Mozilla users

RESOLVED DUPLICATE of bug 278664

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 278664
13 years ago
11 years ago

People

(Reporter: Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com], Assigned: Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com])

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

There should be a way to use ctrl+enter to open a URL in a new tab.

Comment 2

13 years ago
Related to/duplicate of bug 177498?
Whiteboard: active
Why should this have a pref when any of the countless other changes between the
apps not have a pref?  (Ctrl-D behaviour, new tab button in tab bar, etc)

We're certainly not going to bloat the world with a bunch of hidden prefs so
people can recreate their Mozilla quirks, so you'd better convince me why this
is more important than the others, and why it deserves a pref when the others
won't get one.
Status: NEW → ASSIGNED
Comment on attachment 167294 [details] [diff] [review]
Patch

As I said earlier, what makes this so unique as to deserve a pref?  IMO,
nothing, so I'm not going to open the floodgates here.
Attachment #167294 - Flags: review?(mconnor) → review-

Updated

13 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
Whiteboard: active

Updated

11 years ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 278664
You need to log in before you can comment on or make changes to this bug.