Closed Bug 272169 Opened 16 years ago Closed 16 years ago

alt text not displayed over img

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: brutzman, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

Putting the mouse over any images does not reveal alt text defined for the image.
example html excerpt:
<a href="http://www.web3d.org/x3d"><img src="images/x3d2-s.gif" width="154"
height="97" border="0" alt="to X3D home page"></a>

Reproducible: Always
Steps to Reproduce:
1.load any page with alt text defined for an image
2.place mouse over image
3.look for popup display of alt text

Actual Results:  
no alt text seen

Expected Results:  
popup alt text

this is an important capability for testing web page accessibility.
Use the title attribute instead.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.