Leaving browser running for a week or 2 means when you click a Quicktime movie you get a broken link

RESOLVED EXPIRED

Status

SeaMonkey
General
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: Steve Manser, Unassigned)

Tracking

1.7 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Leaving the browser running for an extended period of time leads to Quicktime
movies being unable to be displayed in the browser, clicking on their links
produces the broken link symbol from Quicktime (which is the movie file icon
with a tear through it).  Quiting and restarting the browser resolves the issue
until the next time it occurs.  Also happens with Mozilla 1.7.3, I think this
started from version 1.5 or later...

Reproducible: Always
Steps to Reproduce:
1. Open browse to Apple trailers page
2. watch the trailers each day by opening them in tabs
3. close tabs when you are finished with them
4. refresh the main Apple Trailers page daily so you can see when new trailers
appear
5. watch them until you get the QT broken link/movie symbol, should be between
7-14 days

Actual Results:  
QuickTime movie portal appears but with the broken link movie symbol

Expected Results:  
QuickTime portal should populate with movie and allow you to play it.
Version: unspecified → 1.7 Branch
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.