mails are unmeant deleted from server (related to junk-filter)

RESOLVED DUPLICATE of bug 224563

Status

RESOLVED DUPLICATE of bug 224563
14 years ago
10 years ago

People

(Reporter: wolfiR, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
if you want to "Leave messages on server ... until I delete or move them from
Inbox" is set for a POP3 account and the junk filtering is used to move them to
the junk folder, they are lost if they were false positives.
It's not possible to just move them back to the INBOX. They are deleted from the
server in any case.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 224563 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.