A popup error message shows up when mozilla cannot find the page

VERIFIED DUPLICATE of bug 216466

Status

()

VERIFIED DUPLICATE of bug 216466
14 years ago
14 years ago

People

(Reporter: andrelourenco, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When a webpage is not available, mozilla brings up a popup message with the
error. I think that this is not quite the best option when talking about
accessibility compliance. Intead, an in-page error mesage should be displayed.

This is particulary anoying when our connection goes down, and we decide to open
10 tabs at once... mozilla brings up 10 error pop-up messages!!!

Since some efforts were done to prevent popup ads once, a litle effort could be
done to prevent one more popup :)

Reproducible: Always
Steps to Reproduce:
1.go to ccessibility compliance
2. check the pop up error message
3. click ok to make it go away and loose a bit of patience and time in the proccess.



Expected Results:  
display an in-line error page like explorer and opera 7.60+

*** This bug has been marked as a duplicate of 216466 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.