EvaluateNodeBinding needs to differentiate between errors and no binding attributes

RESOLVED DUPLICATE of bug 265931

Status

Core Graveyard
XForms
RESOLVED DUPLICATE of bug 265931
14 years ago
2 years ago

People

(Reporter: Allan Beaufour, Assigned: Allan Beaufour)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

14 years ago
nsXFormsUtils::EvaluateNodebinding() returns |nsnull| both when no binding
attributes are present and on errors. We need to distinguish between these two
situations, so the elements can return errors on "proper errors".
(Assignee)

Updated

14 years ago
Depends on: 265931
(Assignee)

Comment 1

14 years ago
Fixed in bug 265931

*** This bug has been marked as a duplicate of 265931 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.