Form slows down and looks like it killed browser

VERIFIED DUPLICATE of bug 27233

Status

SeaMonkey
Bookmarks & History
P3
critical
VERIFIED DUPLICATE of bug 27233
19 years ago
14 years ago

People

(Reporter: Sarah Dwyer, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I was trying to fill out the bug report form and tryed to switch an option in a
multi-select box and the browser almost crashed. I thought that it did until
suddenly 5 minutes later it came back and started working again.
(Reporter)

Comment 1

19 years ago
I specified this better in a later bug.

Comment 2

19 years ago
in which bug? please note it here. If both bugs deal with the same issue then this one needs to be marked as a duplicate of the 
other one.

Comment 3

19 years ago
I think you mean this one


*** This bug has been marked as a duplicate of 27233 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.