Flash Transparency Not supported

RESOLVED INVALID

Status

()

--
trivial
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: vandaltom, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

It appears Firefox -all versions- , just as Netscape, does not support
Macromedia Flash transparency features. 
The code badly interpreted is : " <param name=wmode value=transparent>". Instead
the transparent color is replaced by some ugly fluo orange color...yikes !

Open www.photos-aix.com in IE to see what it should normally look like.

Thanks for your great job ! Firefox rules !

Reproducible: Always
Steps to Reproduce:
1.open http://www.photos-aix.com in firefox
2.see ugly messy orange color
3.open same url in IE to see the difference.
Actual Results:  
The webpage is actually badly displayed. Flash Transparency is not supported !

Expected Results:  
Background color should have been transparent and not orange.

This transparency bug has been seen under Firefox, Mozilla and even Netscape
(every single version to my knowledge). It's far from being critical- just plain
ugly when displayed.
<embed src="matrix.swf" quality=high
pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"
type="application/x-shockwave-flash" width="604" height="151" scale="noborder"
bgcolor="#CC6600">

from: 
http://www.macromedia.com/support/flash/ts/documents/wmode.htm

"Add the following parameter to the EMBED tag:
wmode="transparent" "

-> invalid (And please select the next time the correct Product/component :
Core/Plugins)



Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
*** Bug 272618 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 272683 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.