Firefox won't save new homepage.

RESOLVED DUPLICATE of bug 277083

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 277083
14 years ago
12 years ago

People

(Reporter: Chrisc, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

Dear Mozilla, I've been running Firefox and Thunderbird no probs now for 9 months.
Just reinstalled XP and then Firefox and Thunderbird and whatever I do I can't
get Firefox to save a new homepage. Any ideas please.

yours chrisc

Reproducible: Always
Steps to Reproduce:
1.Tools
2.Options
3.Use current page and OK, then message as below.

Actual Results:  
"failed to save preferences file. Any preference changes will be lost at the end
of this session"

Expected Results:  
Save a new home page and or bookmarks

Worked perfectly before the format and reinstall.

Comment 1

14 years ago
are permissions on prefs.js in your profile ok?

*** This bug has been marked as a duplicate of 277083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.